Image sombre sur un projecteur BARCO.

steave5

Auteur du sujet
Messages : 71
Enregistré le : ven. 13 nov. 2015 - 22:56

Image sombre sur un projecteur BARCO.

Message » ven. 8 nov. 2019 - 15:51

Bonjour,

Je viens de changer un xénon sur mon lampe house sur un projecteur BARCO DP2K-15C et quand je met un film l'image est sombre à l'écran.

Comment faire ?

merci

rappa

Messages : 353
Enregistré le : lun. 29 janv. 2018 - 12:04

Message » ven. 8 nov. 2019 - 17:51

Il faut réaligner ton xénon en contrôlant le rendement dans le menu idoine du Barco communicator.
Néanmoins, une différence flagrante de luminosité est rarement visible. Tu es sûr qu'il n'y a pas de soucis de référence sur le xénon ?

steave5

Auteur du sujet
Messages : 71
Enregistré le : ven. 13 nov. 2015 - 22:56

Message » ven. 8 nov. 2019 - 18:37

Bonjour,

Comment on fait pour contrôler le rendement dans le "communicator" ?

Merci.

steave5

Auteur du sujet
Messages : 71
Enregistré le : ven. 13 nov. 2015 - 22:56

Message » ven. 8 nov. 2019 - 21:22

Bonsoir,

J'ai bien mis le bon xénon car l'ancien c'était un 4000W et celui là aussi c'est un 4000w.


Merci.

rappa

Messages : 353
Enregistré le : lun. 29 janv. 2018 - 12:04

Message » sam. 9 nov. 2019 - 9:14

Y a pas que la puissance qui compte.
Mais si tu.es sur de ta référence et que tu as bien l'enregistrer avec la communicator, OK.
Tu peux sortir le lamp house pour contrôler visuellement ton montage.
Ensuite, dans le communicator, il faut que tu trouves l'utilitaire lamp alignement, dans le menu maintenance je crois, et là tu fais tes alignements X,Y,Z.

proj

Messages : 804
Enregistré le : ven. 26 oct. 2007 - 14:37

Message » sam. 9 nov. 2019 - 16:50

Dans Communicator, il faut aller dans Installation > Lamp alignment et bouger l'axe Z (la grosse molette sur la lamphouse). Il faut atteindre la valeur maximale sur la courbe visible dans Communicator et vérifier en même temps le rendu visuel à l'écran.

steave5

Auteur du sujet
Messages : 71
Enregistré le : ven. 13 nov. 2015 - 22:56

Message » lun. 11 nov. 2019 - 0:41

Bonjour,

C'est bon le problème est résolue, j'avais mal mis le xénon à l'arrière du lamp house. Le xénon n'était pas dans l'axe. On vient de me dire que sur les lampes houses Barco si on ne met pas le xénon dans l'ergot du milieu on a une image sombre.
Du coup ma luminosité est redevenue comme avant.


Merci pour les renseignents.

denis

Avatar du membre
Messages : 1092
Enregistré le : mar. 25 nov. 2014 - 11:12

Message » lun. 11 nov. 2019 - 11:26

Effectivement c’est gênant quand pas bien placé.

Ne connaissant pas trop les barco, j’ai regarder des vidéos et y’a peut être beaucoup de manipulations mais apparement c’est très très fiable.

Je préfère quand même les Christie, question d’habitude

rappa

Messages : 353
Enregistré le : lun. 29 janv. 2018 - 12:04

Message » lun. 11 nov. 2019 - 12:27

Le principe du lamp house de Barco est quand même vraiment excellent.
Ça permet de bosser au calme, sur un plan de travail dégagé du projo. Et surtout en cas de problème, explosion du xénon par ex., le projo est protégé par ce dispositif qui est plus ou moins une boîte en acier (bon le miroir para à l'intérieur reste tout de même aux premières loges).