OpenDCP "Calculate Digest Did Not Complete"

ben17

Auteur du sujet
Messages : 5
Enregistré le : jeu. 21 mars 2013 - 8:24

OpenDCP "Calculate Digest Did Not Complete"

Message » jeu. 21 mars 2013 - 8:33

Bonjour

Je suis un novice pour OpenDCP. votre forum m'a beaucoup aidé. Malheureusement je suis à la fin de la création de mon DCP. J'ai bien tout rempli, sauf les sous titre dont je n'ai pas besoin. lorsque je clic sur create DCP. un message d'erreur s'affiche. "Calculate Digest Did Not Complete". J'ai regardé dans le programme. il affiche ça lorsque un champ n'est pas rempli. je suppose donc que c'est celui des sous titre.

Je suis sur mac.

Que dois-je faire ? quel est le problème?

JM_FP23

Avatar du membre
Messages : 741
Enregistré le : sam. 30 avr. 2011 - 12:21
Localisation : Quelqu'un pourrait rallumer la lumière ?

Message » jeu. 21 mars 2013 - 9:34

Hello. Je suis aussi sur Mac et n'ayant jamais eu à insérer de sous-titres je n'ai jamais eu ce message d'erreur. En regardant les codes, c'est effectivement lors de l'assemblage des assets qu'apparaît ce message. Question stupide : tu as bien spécifié XX - No subtitle dans le menu déroulant Language Subtitle du générateur de titre ?
Sur un O, à la volette...

ben17

Auteur du sujet
Messages : 5
Enregistré le : jeu. 21 mars 2013 - 8:24

Message » jeu. 21 mars 2013 - 10:11

J'ai bien spécifié XX - No subtitle dans le menu déroulant Language Subtitle du générateur de titre. Je comprends pas ce qui pourrait ne pas aller. Mais merci pour ta réponse

diproj

Avatar du membre
Messages : 3137
Enregistré le : ven. 21 oct. 2011 - 13:17
Localisation : entre les toilettes et la cabine suivant les pannes

Message » jeu. 21 mars 2013 - 10:49

jamais eu ce message sur PC mais c'est peut être lié a la version MAC du logiciel?
" Je ne sais pas si Dieu existe, mais s'il existe, j'espère qu'il a une bonne excuse ." Woody Allen.
Avec toutes les horreurs que l'homme commet au nom de Dieu il ne va rien rester pour le diable.

JM_FP23

Avatar du membre
Messages : 741
Enregistré le : sam. 30 avr. 2011 - 12:21
Localisation : Quelqu'un pourrait rallumer la lumière ?

Message » jeu. 21 mars 2013 - 11:15

Tu n'as pas de souci lors de la création des mxf, donc ? Tous tes fichiers wav sont bien de même durée entre eux et correspondent bien à la longueur de la suite JP2K ? Sur la page de création du DCP, ne coche pas la case "add XML Digital Signatures" (ça m'a déjà causé des problèmes d'identification) et je suppose que tu as bien rempli les champs "Annotation" et "Issuer" de la partie "Composition Parameters" ainsi que le champ "Annotation" de la partie "Reel" ? (Pas de caractères bizarres, ni d'accents et remplace les espaces par des "_")
Est-ce que tu bosses avec un disque externe ? OpenDCP n'aime pas ça du tout. Il est préférable de créer tes fichiers sur le même disque que celui où se trouve le logiciel.
Je me suis créé un dossier de travail spécial DCP sur le bureau du Mac. Chaque nouveau projet de DCP fait l'objet d'un nouveau dossier, à l'intérieur duquel je crée 4 sous-dossier : TIFF, JP2K, SON, DCPTITREDUFILM. J'exporte ma suite d'images TIFF dans le dossier TIFF et tous mes WAV dans le dossier SON (en les nommant de façon claire, FILMsonG, FILMsonD, FILMsonC, etc.). Je fais la conversion des TIFF avec OpenDCP vers le dossier JP2K puis la création des MXF (en prenant soin de les nommer correctement, genre FILMimg et FILMson) vers le dossier DCPTITREDUFILM. Une fois les champs remplis dans la page DCP d'OpenDCP, tout est rassemblé (image mxf, son mxf, cpl, pkl, assetmap et volindex) dans le dossier DCPTITREDUFILM et c'est ce dossier que je transfère sur les serveurs.
Bon, d'accord, je suis un peu didactique - et j'espère que tu ne m'en voudras pas - mais cette méthode fonctionne très bien chez moi... :wink:
Sur un O, à la volette...

ben17

Auteur du sujet
Messages : 5
Enregistré le : jeu. 21 mars 2013 - 8:24

Message » jeu. 21 mars 2013 - 11:41

Je fais exactement comme toi. Mais j'ai toujours le même résultat. Je vais essayer de recommencer depuis le début. il y a peut être une différence. pour le son , je l'ai exporté de final cut en mono. et j'ai copié le même son a droite et a gauche parce que je n'arrive pas a les séparer droite et gauche à l'exportation. Pour le reste, je fais exactement pareil.

Coeur Noir

Avatar du membre
Messages : 3752
Enregistré le : lun. 2 mars 2009 - 10:16
Localisation : Maine et Loire - France
Contact :

Message » jeu. 21 mars 2013 - 12:07

- ne coche pas la case "add XML Digital Signatures"

- formate impérativement ton son correctement, sinon surprise à la lecture !

Je doute cependant que ce soit la cause du message d'erreur.

JM_FP23

Avatar du membre
Messages : 741
Enregistré le : sam. 30 avr. 2011 - 12:21
Localisation : Quelqu'un pourrait rallumer la lumière ?

Message » jeu. 21 mars 2013 - 12:35

:wink: Quelle version d'OpenDCP ? (on en est à la 0.27.1) ? Et quelle version de Final Cut ? Je suis restée sur la 7. Vérifie que ta piste image et tes pistes son sont de même durée. Si tes pistes sons sont constituées d'éléments variés, n'hésite pas à remplir les vides avec de l'amorce et ce jusqu'à la fin de sorte que la fin du son corresponde bien à la fin de l'image. Dans la version 7 tu peux valider ou invalider la lecture des pistes, en plaçant des points d'entrée et de sortie, tu indiques au logiciel ce que tu souhaites exporter. Quand tu crées une séquence, tu as par défaut une piste vidéo V1 et deux pistes son A1 et A2. A1 correspond à la gauche et A2 à la droite. Tu peux les exporter séparément mais il faut que ce soit en (à cocher dans les options) PCM Linéaire, Mono, 48Khz, Qualité optimale, échantillon 24bit. Pour la suite en TIFF, dans les options, tu choisis qualité optimale, aucune compression et ne pas cocher la case "petit boutien".
(Maintenant, je laisse Cœur Noir répéter ce que je viens de dire :wink: )
Sur un O, à la volette...

ben17

Auteur du sujet
Messages : 5
Enregistré le : jeu. 21 mars 2013 - 8:24

Message » jeu. 21 mars 2013 - 13:52

J'ai la bonne version. J'ai tout recommencé depuis le début. Et ça marche très bien. Plus de message d'erreur je vais maintenant l'essayer dans le cinéma.
MERCI beaucoup

ben17

Auteur du sujet
Messages : 5
Enregistré le : jeu. 21 mars 2013 - 8:24

Message » jeu. 21 mars 2013 - 13:53

Je trouve pas ou mettre résolu???

JM_FP23

Avatar du membre
Messages : 741
Enregistré le : sam. 30 avr. 2011 - 12:21
Localisation : Quelqu'un pourrait rallumer la lumière ?

Message » jeu. 21 mars 2013 - 14:58

Cool.

1417

(essaye d'éditer ton tout premier message pour ajouter résolu dans le titre)
Sur un O, à la volette...

Mauderauque

Messages : 1
Enregistré le : dim. 21 juin 2015 - 11:00

Message » dim. 21 juin 2015 - 11:13

Bonjour, je travaille sur Ubuntu (14.04) pour créer un DCP d'un moyen métrage d'environ 26 minutes (soit 39383 images) en stéréo. J'ai réussi à toutes les étapes, mais j'ai un problème pour la dernière étape: la création du DCP. Après avoir renseigné les différentes données du Title Generator, je souhaite sélectionner mes fichiers MXF pour "Picture" et "Sound", mais lorsque j'ouvre la fenêtre de sélection et que j'ouvre le dossier MXF dans lequel se trouve les deux fichiers (qui sont pourtant bien présent dans ce dossier), OPENDCP ne propose aucun fichier à sélectionner...
J'ai tenté de faire glisser les fichiers directement à l'emplacement de l'adresse sur OpenDCP, je modifie ensuite la "duration" mais lorsque je veux créer mon DCP le message "Calculate Digest Did not complete" apparaît.
Comment faire pour que ces fichiers m'apparaissent normalement dans la fenêtre de sélection ?
Merci d'avance

darklover

Avatar du membre
Messages : 804
Enregistré le : mar. 11 mai 2010 - 13:33
Localisation : Paris

Message » dim. 21 juin 2015 - 13:22

Bonjour,
sous Ubuntu, OpenDCP ne met pas l'extension .mxf.
Dans ce cas, renommer le fichier image et son en rajoutant à la fin .mxf
Pour les prochaines fois, dans l'onglet "MXF" mettre pour les fichiers de sortie, l'extension .mxf (exemple images.mxf et audio.mxf).

Coeur Noir

Avatar du membre
Messages : 3752
Enregistré le : lun. 2 mars 2009 - 10:16
Localisation : Maine et Loire - France
Contact :

Message » dim. 21 juin 2015 - 18:03

Je "confirme" (comme si y avait besoin :lol: ) - ça vient probablement du fait que sous linux un nom de fichier n'est pas nécessairement nom_fichier[point]son_extension

Donc oui, mettre "à la main" le nom complet.