sous-titres

Toucan

Avatar du membre
Auteur du sujet
Messages : 74
Enregistré le : mer. 17 mars 2010 - 13:22

sous-titres

Message » lun. 5 oct. 2015 - 15:38

Bonjour,
Sur Christie CP2210/Doremie, j'ai des sous titres qui n'apparaissent pas. Le distributeur m'a dit qu'il y avait une action à faire pour les activer. Quelqu'un connait la procédure?
Installateur injoignable..
Merci

MOSS

Avatar du membre
Messages : 7011
Enregistré le : sam. 9 mai 2009 - 23:12

Message » lun. 5 oct. 2015 - 21:40

Sauf erreur ou évolution que je ne connaitrais pas, les sous-titres peuvent être affichés par le serveur (subtitle engine) soit par le projecteur lui même.
Selon l'encodage d'origine des sous-titres, il est possible que certains sous-titres ne soient bien lus que par l'un ou l'autre des deux systèmes. Visiblement, votre config par défaut n'est pas satisfaisante.
Fouinez dans le menu pour ouvir CONTROL PANEL,
puis ouvrez "DEVICE MANAGER" et dans la colonne de gauche vous devez trouver un onglet projecteur (où vous pouvez activer ou désactiver les sst) et un autre "subtitle engine."
S'il n'y a pas de solution, c'est qu'il n'y a pas de problème!

OP-rateur

Messages : 255
Enregistré le : jeu. 28 févr. 2008 - 17:54

Message » mar. 6 oct. 2015 - 17:38

Salut,

Si tu as eu une mise à jours dernièrement, appel ta hotline si tu en a une, il y a un patch a mettre sur le projecteur, il connaisse le problème, j'ai eu le tour.
L'ERREUR EST HUMAINE MAIS UN VÉRITABLE DÉSASTRE NÉCESSITE UN ORDINATEUR

bruno91

Messages : 273
Enregistré le : sam. 27 juil. 2013 - 16:53
Localisation : 91
Contact :

Message » dim. 7 févr. 2016 - 12:23

Hello :wink:
Pour nos séance scolaires, nous avons reçu un DCP du film "bonjour" qui est d'origine Japonais où il n'y a qu'un seul fichier et lors d'une lecture "normal" les sous-titres n'apparaissent pas.
En faisant la manipulation citée ci-dessus, ils apparaissent mais lors de la diffusion d'un autre films "les tuches 2" quand il y a des sous-titres, scènes qui se passent en amérique, les sous-titres se superposent avec un leger décalé, donc non compréhensible.
Y a t'il une manipulation autre que de refaire et défaire la manipulation sous-titres sur projecteur.
Nous avons un doremi + Barco.
07534

movie

Avatar du membre
Messages : 216
Enregistré le : jeu. 3 mai 2012 - 23:26

Message » ven. 12 févr. 2016 - 8:30

Bonjour Bruno,

Comme dit OP-rateur:
Essye d'avoir le patch qui va bien pour Barco.

J'ai mis 6 mois à l'avoir mais vérifié et fonctionnel pour Barco/Doremi.

Et après il faut bien remettre la configuration expliquée par Moss par défaut.
99,9% de ce qu'il y a écrit ci-dessus n'est pas fiable, vous êtes prévenus.

bruno91

Messages : 273
Enregistré le : sam. 27 juil. 2013 - 16:53
Localisation : 91
Contact :

Message » ven. 12 févr. 2016 - 13:02

Merci beaucoup.
Sur le barco j'ai bien le patch pour éffectuer la manip et cela fonctionne.
07534