Netteté sur DP2K-15C

Billy

Avatar du membre
Auteur du sujet
Messages : 327
Enregistré le : dim. 22 févr. 2009 - 15:26

Netteté sur DP2K-15C

Message » lun. 6 févr. 2012 - 11:32

Salut les pros,

J'ai un petit soucis dans le cinéma ou je bosse en ce moment. Nous avons un probleme récurrent avec l'un des projecteur numérique, DP2K-15C, nous perdons le point quasi toute les semaines depuis 1 mois que ce soit en Scope ou Pano, 2D ou 3D.
Ce matin j'ai eu ce code erreur 5231 Lens focus position request target not reached.

Savez vous a quoi ca correspond ?

Probleme software ou hardware ?

Merci pour les futures réponses.
La société est bien foutue, elle fout des uniformes aux cons pour qu’on les reconnaissent !
-Bernie-

De l Independant a la marque jaune qui est du cote obscure.
Les temps sont durs.

Walter

Messages : 348
Enregistré le : lun. 2 nov. 2009 - 16:51

Message » lun. 6 févr. 2012 - 13:57

Bonjour,

Est ce que vous éteignez les projos la nuit?
Je connais ce problème sur les série 1.
Par contre quand vous refaites vos screenfiles contrôlez que vous n'êtes pas aux extrême de l'objectif.

Walter

desertseb

Messages : 189
Enregistré le : dim. 9 mai 2010 - 19:33
Localisation : Rodez
Contact :

Message » lun. 6 févr. 2012 - 14:02

Salut billy ton probleme est peut etre une mise a jour manquante sur le proj ou un souci de moteur qui te fais perdre la mise au point de tes macros.
Je pense aussi que walter a raison l'objectif doit etre embuter.

grolem

Messages : 3032
Enregistré le : ven. 29 mai 2009 - 1:35
Localisation : En t
Contact :

Message » jeu. 9 févr. 2012 - 0:56

Quand t'as le pb, t'as toujours une erreur code 5231 ? ou bien parfois t'as le pb de flou mais sans erreur du Barco ?

Sinon, la température en cabine, ça donne quoi : c'est pas le froid glacial (0 ou moins) quand les pbs arrivent - et bizarrement pas de pb quand la température a eu le temps de monter à qques 10 degrés ou plus ? Si c'est le cas, allez zou, contrainte mécanique : desserrer le moteur de zoom motoriser (pour encaisser un peu plus de contrainte - avec l'inconvénient de provoquer une usure prématurée) ou se démerder pour qu'il fasse au moins 10°C en cabine (température minimale d'opération d'un DP2K-15C de mémoire).

Sinon, en effet, dans tous les cas, vérifier que ton projo est à jour (actuellement version Barco 1.8.85 - TI 3.2.340 - ceci dit c'est surtout la version Barco qui t'impacte potentiellement pour le symptôme dont on parle dans ce post).
La justice, c’est comme la Sainte Vierge, si on la voit pas de temps en temps, le doute s’installe.

proj

Messages : 805
Enregistré le : ven. 26 oct. 2007 - 14:37

Message » jeu. 9 févr. 2012 - 9:01

Salut Billy,

Content de te lire sur ce forum.

En complément des remarques très pertinentes de mes collègues, j'ajoute que l'installateur doit normalement faire un "lens homing" à l'installation des Barcos série 02 : dans le communicator / installation / lens homing (en haut à gauche). Le lens homing permet de définir un point référent lors du placement de la lentille motorisée. Ce sera, en quelque sorte, son point O. Si ce n'est pas fait, les lensfiles auront tendance à se dé-régler (dixit les spécialistes chez Barco, ce n'est pas moi).

Dans ton cas, c'est peut être aussi l'objectif choisi qui est sûrement un peu juste niveau portée par rapport aux propriétés de la salle (taille de l'écran...). La solution (barbare j'en conviens et pas du tout DCI compliant) revient à pratiquer un léger resize sur le format qui fait planter l'objectif.

FiatLuX

Avatar du membre
Messages : 367
Enregistré le : sam. 1 oct. 2011 - 15:44
Localisation : Devant ou derrière un écran...

Message » jeu. 9 févr. 2012 - 10:16

:? Le resize c'est mal!
Enfin pour tester voir si ça change quelque-chose, ça doit pouvoir être exceptionnellement toléré :D .
Des fois, un écran rempli à 95% et pas de resize ce n'est pas moins moche.

Sinon lors de mon install on m'avait dit que le Barco signalait une perte de lens file par objectif en butée par une lumière jaune à l'arrière ( comme quand il se trouve en insuffisance d'extraction d'air).
Un vrai pro pourrait-il confirmer?

proj

Messages : 805
Enregistré le : ven. 26 oct. 2007 - 14:37

Message » jeu. 9 févr. 2012 - 10:24

Sur les séries 01, elle s'allumait en rouge.
Sur les séries 02, ça ne m'est jamais arrivé...
Le jaune signifie "warning" donc c'est parfaitement possible.

Billy

Avatar du membre
Auteur du sujet
Messages : 327
Enregistré le : dim. 22 févr. 2009 - 15:26

Message » jeu. 9 févr. 2012 - 10:44

Mon probleme ne venait pas de la mise a jour manquante. Nous avons la derniere version, de ce cote la tout est ok.

Je penche pour un pb de communication entre le l'ordi portable et le projo via un reseau wifi faible au moment de la sauvegarde. En fait, j'ai juste tout éteint apres de nombreuses tentatives, j'ai laissé reposé un peu, et rallumé le tout.
Et là miracle tout a fonctionné à merveille, premiere tentative etait la bonne.
Je vais par contre en toucher 2 mots aux techniciens pour qu'ils jettent un oeil ou 2.
Bonne question Grolem, je ne peux pas te dire, je suis en stage, et il n ya pas de suivi de ce type en cabine. La température est de l'ordre de 13°-14°pas plus en ce moment.

Merci Proj pour l'info, j ai regardé l'historique du Lens Homing et rien, pas de date. L'installateur va revenir bientot, il va certainement faire une petite revision sur ce barco.

Merci pour tout.
La société est bien foutue, elle fout des uniformes aux cons pour qu’on les reconnaissent !
-Bernie-

De l Independant a la marque jaune qui est du cote obscure.
Les temps sont durs.

Billy

Avatar du membre
Auteur du sujet
Messages : 327
Enregistré le : dim. 22 févr. 2009 - 15:26

Message » mer. 15 févr. 2012 - 17:59

Question toute bete

Savez vous ou on peut trouver la liste des codes erreurs du barco ?

Merci de vos reponses
La société est bien foutue, elle fout des uniformes aux cons pour qu’on les reconnaissent !
-Bernie-

De l Independant a la marque jaune qui est du cote obscure.
Les temps sont durs.

Madison

Avatar du membre
Messages : 6387
Enregistré le : jeu. 19 mars 2009 - 22:13

Message » mer. 15 févr. 2012 - 18:12

Billy a écrit :Savez vous ou on peut trouver la liste des codes erreurs du barco ?

Grolem les a fait tatouer sur son torse, mais bon... 1352

Non, sérieusement, je ne sais pas, pardon Billy :oops: !

Sur le mode d'emploi des NEC, il y a la liste des codes erreurs, tout à la fin, mais on a régulièrement sur les projecteurs des affichages qui n'y figurent pas... :?
" FAKE IT TILL YOU MAKE IT ! "

grolem

Messages : 3032
Enregistré le : ven. 29 mai 2009 - 1:35
Localisation : En t
Contact :

Message » mer. 15 févr. 2012 - 22:09

Madison a écrit :
Billy a écrit :Savez vous ou on peut trouver la liste des codes erreurs du barco ?

Grolem les a fait tatouer sur son torse, mais bon... 1352

Non Madi, non :)


Tu les trouves dans les Service Manuals - mais aussi intégré dans Barco Communicator (qu'il faut veiller à tenir à jour du coup). Tous deux en téléchargement dans la zone Support de Barco quand tu y disposes d'un accès (la demande se fait en ligne sur le site de Barco - il te faut préparer le numéro de série d'une de tes machines si je me rappelle bien).
La justice, c’est comme la Sainte Vierge, si on la voit pas de temps en temps, le doute s’installe.

Billy

Avatar du membre
Auteur du sujet
Messages : 327
Enregistré le : dim. 22 févr. 2009 - 15:26

Message » jeu. 16 févr. 2012 - 17:45

Merci pour les infos

Mais je veux bien voir les tatouages de grolem avec tous les codes erreurs. :D

Madison tu as des photos ?
La société est bien foutue, elle fout des uniformes aux cons pour qu’on les reconnaissent !
-Bernie-

De l Independant a la marque jaune qui est du cote obscure.
Les temps sont durs.

Madison

Avatar du membre
Messages : 6387
Enregistré le : jeu. 19 mars 2009 - 22:13

Message » jeu. 16 févr. 2012 - 22:09

Je n'ai pas été autorisée à en prendre ! 1353
" FAKE IT TILL YOU MAKE IT ! "

grolem

Messages : 3032
Enregistré le : ven. 29 mai 2009 - 1:35
Localisation : En t
Contact :

Message » jeu. 16 févr. 2012 - 23:29

la dernière fois que j'ai montré mon postérieur au public, c'était durant l'été 94 - il n'y avait pas de code d'erreur Barco, et j'étais bien sûr trop "éméché" pour demander mes droits à l'image.

Depuis ce temps, je ne montre plus mon postérieur en public, ni me suis fait tatouer un quelconque code dessus. Il m'arrive par ailleurs rarement d'être autant éméché que cette année là.
La justice, c’est comme la Sainte Vierge, si on la voit pas de temps en temps, le doute s’installe.

Billy

Avatar du membre
Auteur du sujet
Messages : 327
Enregistré le : dim. 22 févr. 2009 - 15:26

Message » mar. 21 févr. 2012 - 10:00

Merci pour les pistes.
Le probleme semble corrigé, le scope etait en butée.
Par contre on a maintemant un probleme de lampe sur le 32B, impossible de l'allumer apres 7 - 8 h . on a l'erreur 5646 Lamp Failed. (lampe ushio 6500W) Meme probleme sur 2 lampes Ushio, mais pas sur les Osram.

Avez vous une idée du probleme ?

Je dois porter la poisse, depuis que je suis la que des problemes ...
La société est bien foutue, elle fout des uniformes aux cons pour qu’on les reconnaissent !
-Bernie-

De l Independant a la marque jaune qui est du cote obscure.
Les temps sont durs.