Christie CP4230

4M+J

Auteur du sujet
Messages : 4
Enregistré le : jeu. 1 août 2019 - 11:50

Christie CP4230

Message » jeu. 1 août 2019 - 12:15

Bonjour à tous
J'ai un projecteur Christie CP4230 avec NAS,après 10 jours de repos je l'allume une message d'erreur:il existe une alarme critique "La connexion à IMB a été perdue".Et a cause de cette panne je ne peut pas projeter des films en DCP.

Traven

Messages : 7
Enregistré le : dim. 14 juil. 2019 - 20:49

Message » ven. 2 août 2019 - 9:24

Bonjour,
je ne connais pas ce Christie. L'IMB c'est le média block qui nous empêche de dévier le signal, foutu cryptage!
Il est soit dans ton projecteur soit sur le serveur, vu que la connexion a été perdue ce doit être dans le serveur. Vérifie ta liaison RJ45, le câble a peut être souffert. Ou contacte ton dépanneur qui peut prendre la main.
Cependant le I veut dire integrated, ce qui dans ce cas signifie un soucis physique et là je ne serai pas d'une grande aide..

baptiste chantecler

Messages : 48
Enregistré le : lun. 7 août 2017 - 18:25

Message » ven. 2 août 2019 - 14:41

deja eu cette panne pendant les séances c était tous simplement un cable défectueux cable reliant le nas et l imb si je ne me trompe.

4M+J

Auteur du sujet
Messages : 4
Enregistré le : jeu. 1 août 2019 - 11:50

Message » mar. 6 août 2019 - 14:54

J'ai changé les câbles réseaux qui sont entre le projecteur et le NAS ,c'est la meme chose la connexion à IMB a été perdue.

Coeur Noir

Avatar du membre
Messages : 3793
Enregistré le : lun. 2 mars 2009 - 10:16
Localisation : Maine et Loire - France
Contact :

Message » mar. 6 août 2019 - 18:29

Qu'en pense l'installateur ?

Les cartes ont pu bouger ? Le projecteur râle à propos de son IMB ici je comprends pas bien ce que vient faire le NAS dans l'histoire - hormis qu'il est inaccessible si l'IMB fonctionne mal ce qui paraît logique puisque les contenus finissent dans l'IMB.

Refaire un « marriage » de la carte IMB https://www.manualslib.com/manual/94676 ... 119#manual
Note : genre d’opération quitte ou double sans diagnostic sûr.

Blague potentielle : on peut éteindre l'IMB ( la partie serveur de lecture donc ) sans éteindre le projecteur, et dans ce cas on obtient le message « la connexion à IMB a été perdue » sur le projo. Par contre éteindre le projecteur coupe l'ensemble ( et donc brutalement ) le serveur. Toujours d'abord passer par un shutdown en bonne et dûe forme de l'IMB via son interface web dédiée avant de mettre l'ensemble du projo en off ou hors tension.

4M+J

Auteur du sujet
Messages : 4
Enregistré le : jeu. 1 août 2019 - 11:50

Message » jeu. 8 août 2019 - 16:47

quand je fait le rapprochement il y'a un message:[ IMB doit être sous tension et connecté.]