Une macro n'apparait pas sur mon TMS cinéactive

steave5

Auteur du sujet
Messages : 47
Enregistré le : ven. 13 nov. 2015 - 22:56

Une macro n'apparait pas sur mon TMS cinéactive

Message » ven. 29 janv. 2016 - 16:06

Bonjour,

J'ai créer une nouvelle macro de son sur un de mes serveurs DOREMI 2000 et je voudrait qu'ils apparaissent dans mon TMS cinéactive.
Le problème c'est quand je fais rafraichir sur le TMS les pubs, les films, les bandes annonces apparaissent bien sauf les nouvelles macros.
Du coup je ne peut pas faire ma nouvelle playlists.
Pourquoi ?

merci.

denis

Avatar du membre
Messages : 845
Enregistré le : mar. 25 nov. 2014 - 11:12

Message » ven. 29 janv. 2016 - 21:03

moi aussi au debut cela me la fais

je te donne la manip'

=>application
=>bureautique
=>assistant de configuration ciné digital manager

ensuite tu clique sur suivant jusqu'a arriver sur la page ou tu trouve le n° salle (de la choisir la salle ou tu as ajouter des macros sur ton serveur) , proj, processeur,calibration, etc

tu as une ligne "salle de reference pour les macros"

tu clique sur "reinitialise les macros et hop c'est parti

Coeur Noir

Avatar du membre
Messages : 3519
Enregistré le : lun. 2 mars 2009 - 10:16
Localisation : Maine et Loire - France
Contact :

Message » sam. 30 janv. 2016 - 16:43

Denis, ça c'est vrai pour un TMS CineDigitalManager.

Est-ce la même chose sur le CinéActive ?

denis

Avatar du membre
Messages : 845
Enregistré le : mar. 25 nov. 2014 - 11:12

Message » dim. 31 janv. 2016 - 9:56

J'ai lu de travers désolé :mrgreen: 1353 07534

steave5

Auteur du sujet
Messages : 47
Enregistré le : ven. 13 nov. 2015 - 22:56

Message » dim. 31 janv. 2016 - 21:47

Bonsoir,

Moi je n'ai pas c'est fonction sur le TMS cinéactive :

=>application
=>bureautique
=>assistant de configuration

merci.

Coeur Noir

Avatar du membre
Messages : 3519
Enregistré le : lun. 2 mars 2009 - 10:16
Localisation : Maine et Loire - France
Contact :

Message » dim. 31 janv. 2016 - 21:55

Je crois que le problème c'est qu'on sait pas bien à quoi il ressemble ce TMS - une rapide recherche internet m'a pas sorti grand'chose, à part que c'est peut-être un clone de l'ancien TMS Doremi… Est-ce que ça ressemble à ça :
http://www.doremilabs.com/products/cine ... cts-2/tms/ ?

Sinon :
http://www.cineactivecorp.com/
http://3dalliance.biz/hts-products/
(on dirait des pages en cours de construction…)

steave5

Auteur du sujet
Messages : 47
Enregistré le : ven. 13 nov. 2015 - 22:56

Message » dim. 7 févr. 2016 - 18:11

Bonjour,

Ça correspond au troisième mon TMS :

le TMS rouge.

http://3dalliance.biz/hts-products/

ils ressemble un peu au votre mais il n’a pas les même fonctions que le ciné digital manager.

merci.

Coeur Noir

Avatar du membre
Messages : 3519
Enregistré le : lun. 2 mars 2009 - 10:16
Localisation : Maine et Loire - France
Contact :

Message » dim. 7 févr. 2016 - 23:50

Quel est le système d'exploitation de l'ordi sur lequel est installé ton TMS ?

Comme l'illustration ressemble vaguement à un TMS CinéDigital rebadgé, la piste de Denis n'est pas folle !

C'est juste qu'il a donné les menus tels qu'on peut les voir sous Ubuntu-Linux.

Sous Windows c'est probablement dans le menu démarrer → programmes → dossier Cinéactive (ou TMS)… c'est par là que je chercherais un « assistant de configuration ».

steave5

Auteur du sujet
Messages : 47
Enregistré le : ven. 13 nov. 2015 - 22:56

Message » dim. 14 févr. 2016 - 0:16

Bonjour,

Mon système d'exploitation c'est Windows 7 professionnel.

Du coup j'ai trouvé les paramètres du TMS dans Windows démarrer comme vous me l'avez indiquer. Je ne savais pas que les paramètres du TMS était ici.
J'ai accéder aux information du paramètre et je vois les numéros de salles qui apparaissent.
Ensuite quand j'accède au salle il n'y a que la salle une qui est coché pour :
"salle de référence pour les macros" et à côté j'ai l'onglet "EXPORTER"
Je pense que c'est de la salle une que l'on envoie les donnés au TMS.
Du coup si je fait exporter de la salle une, est-ce que vous croyez que c'est ça que je dois faire pour les envoyer dans mon TMS ?

Merci.

Coeur Noir

Avatar du membre
Messages : 3519
Enregistré le : lun. 2 mars 2009 - 10:16
Localisation : Maine et Loire - France
Contact :

Message » dim. 14 févr. 2016 - 1:01

Sur le serveur où tu as créé de nouvelles macros, assure toi que tu as aussi les mêmes macros que dans les autres salles. Et choisis ce serveur (où il y a donc toutes les macros + les nouvelles) comme source des macros pour le tms.

L'idée, c'est de cocher en « salle de référence pour les macros » celle qui en compte le +. Ensuite quand tu feras tes playlists dans le tms, si une macro n'existe pas pour la salle concernée il te proposera de la remplacer par une autre dispo dans cette salle, ou par rien.

Je dirais : pas besoin de la fonction exporter, qui - si c'est bien ce que je crois - enregistrerait dans un fichier les macros de la salle sélectionnée. À creuser cela dit car cela permet probablement d'envoyer les macros d'un serveur vers un autre…

…t'as pas un installateur à appeler pour t'aiguiller ? Ou un mode d'emploi ?

steave5

Auteur du sujet
Messages : 47
Enregistré le : ven. 13 nov. 2015 - 22:56

Message » mer. 16 mars 2016 - 19:28

Bonjour,

Du coup j'ai créer mon "volume 3" dans toutes les salles et ensuite j'ai fait rafraîchir sur mon TMS et ma macro est bien apparu.
Ensuite à chaque salle ou je programme un film, le TMS me demande qu'elle macro je veux mettre et je met "volume 3" et elle apparaît bien dans toutes les salles !
Les macros arrive bien sur les CP650, par contre j'ai une salle avec un CP500 et il y a que deux macros une pour les bandes-annonces"11 external channel 3.5" et une pour le son du film "11 external channel 4.5".
Du coup pour cette salle la est-ce que c'est possible de créer un nouveau son a "volume 3" au lieu de 3.5 ?

Merci.

diproj

Avatar du membre
Messages : 3133
Enregistré le : ven. 21 oct. 2011 - 13:17
Localisation : entre les toilettes et la cabine suivant les pannes

Message » mer. 16 mars 2016 - 19:46

Salut steve5
a moins de réaffecter un canal en 5.1exterieur "dolby A" par exemple(mais je ne sait pas si cela est possible sur le 500) et de lui mettre un volume préréglé a 3
sinon tu peut toujours créer une macro qui vas atténuer ton son de 3.5 a 3 en passant par ton serveur (si c'est un doremi) tu a une fonction pour cela dans ta librairie de macros
" Je ne sais pas si Dieu existe, mais s'il existe, j'espère qu'il a une bonne excuse ." Woody Allen.
Avec toutes les horreurs que l'homme commet au nom de Dieu il ne va rien rester pour le diable.

steave5

Auteur du sujet
Messages : 47
Enregistré le : ven. 13 nov. 2015 - 22:56

Message » ven. 18 mars 2016 - 16:48

Bonjour,

Du coup j'ai réussi de changer ma macro en volume 3, j'ai changer la touche "11 external 6 channel 3.5 en 3.0.
Pour aller dans le CP500 il faut faire :
1 MENU
2 SYSTEM SETUP
3 FORMAT CONFIGURATION
4 BUILD FORMAT SELECTOR
5 ASSIGN FADER SETTING
6 SELECTIONNE LE FORMAT
7 11 EXTERNAL 6 CHANNEL 3.0
8 AVEC LE FADER SELECTIONNE LE VOLUME CHOISI + OK
9 VOULEZ VOUS SAUVEZ LE NOUVEAU VOLUME + OK

Ensuite j'ai renommer une macro à 3 dans mon serveur dorémi pour envoyer la commande dans le CP500 et ça fonctionne.
Du coup maintenant j'ai bien toutes mes macros "volume 3" dans toutes les salles, tout fonctionne bien.

Merci.