petite histoire drôle du jour

Actualité | Société | TV | Musique | Sport | Animaux | Nature | Littérature | etc..
Yannick

Avatar du membre
Messages : 4042
Enregistré le : mer. 22 sept. 2010 - 16:17
Contact :

Re: petite histoire drôle du jour

Message » jeu. 30 juin 2011 - 13:02

Madi, tu te fais du mal....
Image

Hobby : visiter les cabines ♥

En recherche d'emploi.
CV ICI LIEN CLIQUABLE

Madison

Avatar du membre
Messages : 6387
Enregistré le : jeu. 19 mars 2009 - 22:13

Message » jeu. 30 juin 2011 - 13:11

Nan nan, ça m'a plutôt relaxée, d'écrire ça ! :mrgreen:

Alors, quel est le comble pour un projectionniste ?
- avoir des pellicules ? ( ou bien ne plus avoir du tout de pellicule, bouhouhou :cry: )...
- chercher les rayures sur des projections numériques ?
" FAKE IT TILL YOU MAKE IT ! "

JM_FP23

Avatar du membre
Messages : 741
Enregistré le : sam. 30 avr. 2011 - 12:21
Localisation : Quelqu'un pourrait rallumer la lumière ?

Message » jeu. 30 juin 2011 - 13:32

Ou bien un décadrage sur une proj numérique (histoire vécue...)
Sur un O, à la volette...

Yannick

Avatar du membre
Messages : 4042
Enregistré le : mer. 22 sept. 2010 - 16:17
Contact :

Message » jeu. 30 juin 2011 - 14:07

C'est possible ça ?! :shock:
Image

Hobby : visiter les cabines ♥

En recherche d'emploi.
CV ICI LIEN CLIQUABLE

JM_FP23

Avatar du membre
Messages : 741
Enregistré le : sam. 30 avr. 2011 - 12:21
Localisation : Quelqu'un pourrait rallumer la lumière ?

Message » jeu. 30 juin 2011 - 14:31

Oui, mais heureusement pendant les tests du DCP des Pirates la veille de l'AVP, apparemment un problème de macro. Tout a été éteint, redémarré et le problème a disparu. Jusqu'à ce que surgisse un autre problème de matrices, projetant des images rouges et vertes façon relief anaglyphique. Re-extinction, redémarrage. Plus de problème. Bientôt faudra faire control-alt-suppr... :|
Sur un O, à la volette...

Madison

Avatar du membre
Messages : 6387
Enregistré le : jeu. 19 mars 2009 - 22:13

Message » jeu. 30 juin 2011 - 14:40

Oui, ça arrive assez souvent en numérique, des défauts " d'aspect d'image " :? : des choses étranges, des couleurs qui n'existent même pas sur cette planète...
" FAKE IT TILL YOU MAKE IT ! "

vekoma

Avatar du membre
Messages : 4992
Enregistré le : lun. 2 nov. 2009 - 23:15
Localisation : Besançon

Message » jeu. 30 juin 2011 - 14:54

Oui, et les problèmes de couleurs ça peut arriver aussi sur une seule bande annonce d'une première partie. Ça m'est arrivé dimanche matin dernier, d'un coup l'image apparait verte/rose.

Et le décadrage, j'ai l'impression que c'est du au zoom du changement de macro, reprend jamais la même place, par exemple sur Transformers 3 mardi soir, l'image numérique sortait de la toile à droite et en haut...

Coeur Noir

Avatar du membre
Messages : 3753
Enregistré le : lun. 2 mars 2009 - 10:16
Localisation : Maine et Loire - France
Contact :

Message » jeu. 30 juin 2011 - 15:07

Madison a écrit :Oui, ça arrive assez souvent en numérique, des défauts " d'aspect d'image " :? : des choses étranges, des couleurs qui n'existent même pas sur cette planète...
Souvent ??? T'es sûre ?
J'ai sans doute moins de recul que toi (18 mois avec du numérique, 3 ans que le site est équipé) et je dirais plutôt que c'est super stable !
Bien sûr j'ai vu des bugs - mais on a aussi peu à peu découvert (en même temps que les installateurs parfois) les trucs à faire ou pas faire et la plupart des soucis sont corrigés au fur et à mesure par les mises à jour.
Après y a des machines plus caprieuses (ha, le cp2210...)
Sur la même période en 35mm je suis sûr que j'aurais eu davantage de raison de me plaindre.
Par contre la grande frustration avec le num' c'est souvent l'abyssal sentiment d'impuissance face à la survenue d'un problème, alors qu'en 35mm on connait les astuces pour corriger, trouver les meilleurs compromis, constater ce qui est mécaniquement cassé ou abîmé...

Oui, en analogique on fait toujours des compromis tandis qu'en numérique c'est binaire : zéro et un, marche ou marche pas, oui ou merde :lol:

Vive le riboute :mrgreen:

grolem

Messages : 3032
Enregistré le : ven. 29 mai 2009 - 1:35
Localisation : En t
Contact :

Message » jeu. 30 juin 2011 - 15:13

Coeur Noir a écrit :Bien sûr j'ai vu des bugs
(...)
en numérique c'est binaire : zéro et un, marche ou marche pas
(...)
Vive le riboute :mrgreen:

Faut dire qu'avec des machines sous Windows, fallait pas s'attendre à mieux (prozel inside)...
La justice, c’est comme la Sainte Vierge, si on la voit pas de temps en temps, le doute s’installe.

Coeur Noir

Avatar du membre
Messages : 3753
Enregistré le : lun. 2 mars 2009 - 10:16
Localisation : Maine et Loire - France
Contact :

Message » jeu. 30 juin 2011 - 15:16

vekoma a écrit :Oui, et les problèmes de couleurs ça peut arriver aussi sur une seule bande annonce d'une première partie. Ça m'est arrivé dimanche matin dernier, d'un coup l'image apparait verte/rose.

Et le décadrage, j'ai l'impression que c'est du au zoom du changement de macro, reprend jamais la même place, par exemple sur Transformers 3 mardi soir, l'image numérique sortait de la toile à droite et en haut...


Pour le vert/rose : ça c'était un FA en 3D perdu dans une playlist en 2D, my 2 cents...

Un problème de zoom aurait (sans doute) fait sortir l'image tout autour de l'écran. Là je pencherais plutôt pour une perte des 'maskings' (équivalent numérique de la fenêtre de cadrage en analogique) : bug, car ils sont censés se 'recharger' à chaque démarrage du projo...

Coeur Noir

Avatar du membre
Messages : 3753
Enregistré le : lun. 2 mars 2009 - 10:16
Localisation : Maine et Loire - France
Contact :

Message » jeu. 30 juin 2011 - 15:22

grolem a écrit :Faut dire qu'avec des machines sous Windows, fallait pas s'attendre à mieux (prozel inside)...
Je n'osais pas aborder ce sujet :mrgreen: C'est quand même étonnant que tout l'environnement s'appuie sur linux (serveurs, tcs, tms...) et que les Touch Panel Control des projos tournent sous de vieilles versions de windows mobile et sur XP - qui depuis le temps qu'il est maintenu devrait être complètement débogué non ? Rassure-moi le billou-soft on ne le trouve que là, hein ?

Silvère

Avatar du membre
Messages : 213
Enregistré le : ven. 1 juil. 2011 - 12:22
Localisation : Près de la lanterne en hiver, sous la clim en été…

Message » ven. 1 juil. 2011 - 16:19

SECAM a écrit :J'en ai une qu'on a tous entendue 50000000 fois,

quel est le comble d'un projectionniste?

C'est de se faire embobiner. bananes030
Corrigez-moi !

vekoma

Avatar du membre
Messages : 4992
Enregistré le : lun. 2 nov. 2009 - 23:15
Localisation : Besançon

Message » ven. 1 juil. 2011 - 16:39

Coeur Noir a écrit :
vekoma a écrit :Et le décadrage, j'ai l'impression que c'est du au zoom du changement de macro, reprend jamais la même place, par exemple sur Transformers 3 mardi soir, l'image numérique sortait de la toile à droite et en haut...
Un problème de zoom aurait (sans doute) fait sortir l'image tout autour de l'écran. Là je pencherais plutôt pour une perte des 'maskings' (équivalent numérique de la fenêtre de cadrage en analogique) : bug, car ils sont censés se 'recharger' à chaque démarrage du projo...

Oki. Lorsque le numérique débarqua dans cette salle, le changement de macro 1.85>2.39 se déroulait en même temps que le début du film. Pas de black donc. Et j'apercevais un très étrange zoom (le hublot n'étant pas du tout dans l'axe de la salle, la visée numérique est donc fort décalé), avant de se zoomer, l'image 2.39 dans le cadre 1.85 se déplaçais pour rejoindre un coin de l'écran et s'étirer ensuite... un truc du genre, mais en tout cas rien de symétrique à partir du centre...

Coeur Noir

Avatar du membre
Messages : 3753
Enregistré le : lun. 2 mars 2009 - 10:16
Localisation : Maine et Loire - France
Contact :

Message » ven. 1 juil. 2011 - 17:53

vekoma a écrit :(...) se déplaçait pour rejoindre un coin de l'écran et s'étirer ensuite... un truc du genre, mais en tout cas rien de symétrique à partir du centre...
Ok, alors c'est une lentille additionnelle qui vient se basculer devant l'objectif primaire. Ce qui semble confirmer un problème de masking - je vois pas comment un lens extender pourrait se retrouver de travers (?)