Probleme boucle Bell & Howell 1680

Tout ce qui concerne les formats peu utilisés comme le 16 mm, le 70 mm, le 8 mm, le 9,5 mm, etc
cinette

Messages : 75
Enregistré le : mer. 5 mars 2014 - 17:27
Localisation : Midi Pyrénées

Probleme boucle Bell & Howell 1680

Message » dim. 14 avr. 2019 - 19:39

Bonsoir,
Finalement, avez vous fait le démontage pour voir le fameux pignon si c'est lui le responsable.
Bonne soirée
André

canari_noir

Messages : 681
Enregistré le : jeu. 22 avr. 2010 - 11:30
Localisation : en haut du phare

Message » jeu. 18 avr. 2019 - 23:32

bonsoir Cinette, j'ai le même soucis que vous deux sur mon 1680, c'est bien le pignon qui est dans l'axe du débiteur inférieur qui en est la cause.
Je n'ai pas encore réussi à trouver la pièce en france.
chez antanbazar ils ne l'ont pas ou pas encore vu qu'ils rentrent régulièrement des pièces d'anciens stocks...
par contre tu peux la trouver aux Etats unis chez Rcsclassic16mm.com au tarif de 36 dollars mais je n'ai pas demandé les frais de port, j'essaie de la trouver en europe et sinon je la prendrai chez lui...
Pour ta vis sans fin n'y touche que si elle tombe en miettes, la mienne est fendue et fissurée mais tourne impec. c'est trop galère à changer et le faire faire coûte cher mais si tu as les moyens... :mrgreen:
J'ai retrouvé ma clé a molette....

cinette

Messages : 75
Enregistré le : mer. 5 mars 2014 - 17:27
Localisation : Midi Pyrénées

Message » ven. 19 avr. 2019 - 8:16

Bonjour,
J'ai avancé hier j'ai vu un tourneur fraiseur qui m'a dit que pour faire une pièce il fallait trop de temps donc il y a 3 solutions possible d’après lui,
1 : après avoir sorti la partie plastique(le pignon) de son axe la recoller puis ajuster le trou afin qu'il puisse se remonter sur son support et l'y coller
2 : trouver un pignon plastique déjà fait sur internet ( 38 dents module 0,8 ) le percer au diamètre de l'axe et le coller
3 : Aprés demontage de la partie plastique (le pignon) la coller et faire refaire la piece en impression 3D puis coller le nouveau pignon et remonter
pour moi je vais d'abord tenter la solution 3 le collage et si je peux trouver quelqu'un qui fasse de l'impression 3D
Par contre ma vis sans fin est en bon état
merci pour ton post et on se tiens au courant de l'avancé

canari_noir

Messages : 681
Enregistré le : jeu. 22 avr. 2010 - 11:30
Localisation : en haut du phare

Message » ven. 19 avr. 2019 - 9:59

Tu es sûr pour l'impression 3D ? J'ai vu un vis sans fin faite en impression 3D (ok c'est pas cher du tout) lâcher au bout de 2 mois... 776792
il font de la taille dans la masse pour les vis sans fin et là ça tiens bien. Peut-être c'est possible pour le pignon...
J'ai retrouvé ma clé a molette....

cinette

Messages : 75
Enregistré le : mer. 5 mars 2014 - 17:27
Localisation : Midi Pyrénées

Message » ven. 19 avr. 2019 - 11:02

Pour une vis sans fin je pense en effet que c'est pas la bonne solution car il y a 2 engrenages qui forcent quand méme dessus, par contre pour ce petit pignon il force pas trop je pense que c'est jouable, pour moi il faut que je trouve quelqu'un qui puisse me le faire je vais me renseigner.

cinette

Messages : 75
Enregistré le : mer. 5 mars 2014 - 17:27
Localisation : Midi Pyrénées

Message » ven. 26 avr. 2019 - 13:42

J' ai fait faire le pignon en 3d j'en suis à la phase de remontage a première vu tout s'adapte bien dés que j'aurai fini la mise en place et aprés les premiers tests je vous tiendrai au courant
https://ibb.co/MnJb76k

cinette

Messages : 75
Enregistré le : mer. 5 mars 2014 - 17:27
Localisation : Midi Pyrénées

Message » lun. 29 avr. 2019 - 18:19

J'ai remis en route le projecteur j'ai passé un film de 10 minutes pas de problème plus de boucle qui s'allonge, je doit maintenant terminer le montage des cotés puis nettoyage et après essai avec 2 bobines de 600m en suivant, ce sera pour la semaine prochaine car ces jours ci je vais pas être disponible pour finir. c'est quand même pas mal de travail démontage et remontage j'ai du y passer entre 4 et 5 heures, mais le résultat et là.

canari_noir

Messages : 681
Enregistré le : jeu. 22 avr. 2010 - 11:30
Localisation : en haut du phare

Message » sam. 4 mai 2019 - 10:59

cinette a écrit :J' ai fait faire le pignon en 3d j'en suis à la phase de remontage a première vu tout s'adapte bien dés que j'aurai fini la mise en place et aprés les premiers tests je vous tiendrai au courant
https://ibb.co/MnJb76k


Tu l'a fait faire par une entreprise ?
Si c'est le cas pourrait tu me donner les coordonnées ?
Mon pignon a des dents manquantes. Ce qui fait que je n'ai pas de modèle 776792
J'ai retrouvé ma clé a molette....

cinette

Messages : 75
Enregistré le : mer. 5 mars 2014 - 17:27
Localisation : Midi Pyrénées

Message » sam. 4 mai 2019 - 12:11

c'est la cyberbase qui me l'a fait il à fallut que je me l'ajuste au niveau du trou central pour le mettre sur l'axe et après entre les dents également, j'ai encore passé une bobine de 15 mn hier soir et ça à l'air bon.
pour le pignon il faut paramétrer 38 dents et module 0.8 épaisseur 4mm et diamètre de l'axe central.

cinette

Messages : 75
Enregistré le : mer. 5 mars 2014 - 17:27
Localisation : Midi Pyrénées

Message » lun. 6 mai 2019 - 22:35

Bonsoir,
Je viens de passer en continu 3 bobines de 600m de film (+ le rembobinage des bobines que je fait habituellement à la main) pas de problème le projecteur fonctionne bien je suis content de l’avoir remis en route,sans le post de zsoboros qui à ouvert cette discussion je ne l'aurai pas repris, il ne nous à pas donné de nouvelles de la remise en route de son projecteur, dommage.
André

zsoboros

Auteur du sujet
Messages : 17
Enregistré le : sam. 23 mars 2019 - 20:10

Message » lun. 3 juin 2019 - 23:29

bonsoir André, bravo, je suis content que votre projecteur marche a nouveau. je n'ai pas encore remonté le mien... ça va me prendre plus que 4, 5 heures... je vous tiens au courant.