SOUCIS IMS! INTEROP ?

choopak

Avatar du membre
Auteur du sujet
Messages : 408
Enregistré le : jeu. 28 févr. 2008 - 18:51
Contact :

SOUCIS IMS! INTEROP ?

Message » lun. 19 août 2013 - 1:37

salut salut,

en ce moment en festival avec un deux ims, j'ai certains voir beaucoup (1/3 ) DCP qui ont une image ultra pixélisé sur les écritures (génériques début et fin) ainsi que certains plan qui alterne entre noir et blanc pixélisé et image correcte.

j'ai l'impression que cela viens des DCP en norme INTEROP car j'ai pu recomposer un DCP en SMPTE en gardant les même MXF et je règle le soucis.

Malheureusement je ne peut pas toucher aux DCP encryptés 776792 776792 776792
écran métallisé, plutôt crever !

Ontheroad

Messages : 64
Enregistré le : jeu. 27 déc. 2012 - 9:20

Message » lun. 19 août 2013 - 12:01

Désolé, Choopack...cela ne t'aidera en rien mais nous avons le même
souci. En numérique depuis trois mois, nous avons dû "injester" une
cinquantaine de films...sur ces 50: 2 nous ont fait ce merdier (passage
au n§b un plan sur deux, générique voilés).
Nous avons prévenu Médiatechniques...comme vous, je suppose !
Ils planchent !!!! Wait and see !!!!!!!
Yoann avait l'air de soupçonner un souci côté Kdm...

Bon courage pour la suite à Gindou...

darklover

Avatar du membre
Messages : 802
Enregistré le : mar. 11 mai 2010 - 13:33
Localisation : Paris

Message » lun. 19 août 2013 - 12:39

Il est probable que la chaleur a une influence sur le comportement des puces de décodage jpeg2000 par moment, Ce qui a peut être décidé le choix des disques 5400 t/m - (suite à un autre post de Choopak viewtopic.php?f=43&t=5973&start=27)

choopak

Avatar du membre
Auteur du sujet
Messages : 408
Enregistré le : jeu. 28 févr. 2008 - 18:51
Contact :

Message » mar. 20 août 2013 - 1:25

Ontheroad a écrit :Désolé, Choopack...cela ne t'aidera en rien mais nous avons le même
souci. En numérique depuis trois mois, nous avons dû "injester" une
cinquantaine de films...sur ces 50: 2 nous ont fait ce merdier (passage
au n§b un plan sur deux, générique voilés).
Nous avons prévenu Médiatechniques...comme vous, je suppose !
Ils planchent !!!! Wait and see !!!!!!!
Yoann avait l'air de soupçonner un souci côté Kdm...

Bon courage pour la suite à Gindou...



pas du coté KDM mais du coté norme de DCP j'ai recomposé un dcp sans touchers aux asset et cela passe nickel, de plus cela l'a fait sur un DCP sans clef qui a été testé aujourd'hui dans un DCP 2000 par un collègue dans un ciné et aucun soucis, voilà un DCP présentant ce soucis:

http://avant-programmes.fr/wordpress/telechargement/FONDATION-GAN-2010-PATRIMOINE_ADV_F_FR-XX_51-FR_2K_ROYAL-GARDEN_20110110_MIK_OV.zip
écran métallisé, plutôt crever !

choopak

Avatar du membre
Auteur du sujet
Messages : 408
Enregistré le : jeu. 28 févr. 2008 - 18:51
Contact :

Message » mar. 20 août 2013 - 1:27

darklover a écrit :Il est probable que la chaleur a une influence sur le comportement des puces de décodage jpeg2000 par moment, Ce qui a peut être décidé le choix des disques 5400 t/m - (suite à un autre post de Choopak viewtopic.php?f=43&t=5973&start=27)


Pourtant je tourne dans une cabine climatisé a 20°c avec un projecteur neuf vieux de 20H.
Cela se présente sur des DCP bien précis et seulement sur les IMS.
écran métallisé, plutôt crever !

Ontheroad

Messages : 64
Enregistré le : jeu. 27 déc. 2012 - 9:20

Message » mer. 21 août 2013 - 10:58

La rentrée va être chaude chez NEC !!!!
Oyez, brave gens... Un IMS (dans notre cas), c'est 10% de projections
foirées ! Bravo les certifications DCI !!!!

Ontheroad

Messages : 64
Enregistré le : jeu. 27 déc. 2012 - 9:20

Message » ven. 23 août 2013 - 9:43

Aux dernières news...(source Médiatechniques), la solution serait trouvée !
Une MAJ était déjà prévue en juin (mais reportée !?)... Ils sembleraient vouloir
regrouper les interventions...On va donc encore attendre !
Qui c'est les gogos ????