Décalage son lorsqu'on branche des micros sur un Dolby CP850

lecteur son, processeur, amplis etc...
breu

Auteur du sujet
Messages : 2
Enregistré le : mar. 11 déc. 2007 - 2:14

Décalage son lorsqu'on branche des micros sur un Dolby CP850

Message » mar. 20 sept. 2016 - 19:42

Bonjour,

Avez vous déjà rencontré un problème de décalage son lorsqu'on branche des micros pour un débat sur un CP 850 Atmos ?

Je passe actuellement par une mixette qui rentre en non sync sur le CP850. Mais le décallage (quelques milles secondes) est assez désagréable pour celui qui parle ! Cela viendrait du temps de traitement (conversion analogique/numérique)

Quelqu'un a t il une solution à ce problème ?

Merci.

loic

Messages : 74
Enregistré le : sam. 7 août 2010 - 17:44
Contact :

Message » mer. 21 sept. 2016 - 16:38

Ton CP est en quelle version ?

brouks

Messages : 1
Enregistré le : mer. 7 sept. 2011 - 23:52

Message » mer. 21 sept. 2016 - 20:36

Je ne sais pas, il a été installé il y a un mois donc il doit être à jour

diproj

Avatar du membre
Messages : 3133
Enregistré le : ven. 21 oct. 2011 - 13:17
Localisation : entre les toilettes et la cabine suivant les pannes

Message » mer. 21 sept. 2016 - 22:59

Oups un processeur capable de gérer 61 canaux audio ne pourrait pas passer une bande passante de voix sans avoir un temps de réponse immédiat ou presque je n y crois pas ou alors dolby est en passe de disparaître pour incompétence
Sérieusement ton entrée micro a du être mal configurée un délai peut être ?
Par contre comme il est neuf je pense que l installateur doit te le configurer et si c est lui qui ta donné l explication du délai de traitement du signal et bien tu lui renvoi le matériel avec un mot a la cCST juste pour lui apprendre a ne pas prendre ces clients pour des imbéciles . 003654
je vous rappelle que pendant la période de garantie il y de la part de l’installateur non seulement une obligation de conseil au moment de l'achat mais aussi obligation de résultat après installation.
Modifié en dernier par diproj le mer. 28 sept. 2016 - 11:07, modifié 2 fois.
" Je ne sais pas si Dieu existe, mais s'il existe, j'espère qu'il a une bonne excuse ." Woody Allen.
Avec toutes les horreurs que l'homme commet au nom de Dieu il ne va rien rester pour le diable.

Yannick

Avatar du membre
Messages : 4042
Enregistré le : mer. 22 sept. 2010 - 16:17
Contact :

Message » jeu. 22 sept. 2016 - 11:49

Je plussoie di. Une carte son usb externe à 40 € serait capable de faire du low latency et pas un processeur à plusieurs centaines de boules ? Je n'y crois pas non plus
Image

Hobby : visiter les cabines ♥

En recherche d'emploi.
CV ICI LIEN CLIQUABLE

diproj

Avatar du membre
Messages : 3133
Enregistré le : ven. 21 oct. 2011 - 13:17
Localisation : entre les toilettes et la cabine suivant les pannes

Message » jeu. 22 sept. 2016 - 14:33

echo echo 07534
Modifié en dernier par diproj le jeu. 22 sept. 2016 - 18:22, modifié 1 fois.
" Je ne sais pas si Dieu existe, mais s'il existe, j'espère qu'il a une bonne excuse ." Woody Allen.
Avec toutes les horreurs que l'homme commet au nom de Dieu il ne va rien rester pour le diable.

darklover

Avatar du membre
Messages : 800
Enregistré le : mar. 11 mai 2010 - 13:33
Localisation : Paris

Message » jeu. 22 sept. 2016 - 15:20

Oups, diproj a un problème d’écho !! lol .
Quant au CP850, je ne le connais pas. Mais je sais que sur l’AP20 il y a le même phénomène, que l’on peut diminuer en ne mettant pas le « dirac » (corrections en tenant compte de la salle) sur la macro micro. Çà évite d’avoir une latence de plus de 100 ms et de déstabiliser la personne qui prend le micro. A part çà Le temps de conversion analogique/numérique peut avoisiner une dizaine de milliseconde, normalement très peu perceptible.
Comme dit diproj, ton installateur doit te faire le réglage pour rendre cette fonction « normalement utilisable »..

Yannick

Avatar du membre
Messages : 4042
Enregistré le : mer. 22 sept. 2010 - 16:17
Contact :

Message » jeu. 22 sept. 2016 - 18:14

darklover a écrit :Oups, diproj a un problème d’écho !! lol .
Quant au CP850, je ne le connais pas. Mais je sais que sur l’AP20 il y a le même phénomène, que l’on peut diminuer en ne mettant pas le « dirac » (corrections en tenant compte de la salle) sur la macro micro. Çà évite d’avoir une latence de plus de 100 ms et de déstabiliser la personne qui prend le micro. A part çà Le temps de conversion analogique/numérique peut avoisiner une dizaine de milliseconde, normalement très peu perceptible.
Comme dit diproj, ton installateur doit te faire le réglage pour rendre cette fonction « normalement utilisable »..


Ma table de mixage USB a une latence de 40ms :p
Image

Hobby : visiter les cabines ♥

En recherche d'emploi.
CV ICI LIEN CLIQUABLE

Victoria5

Messages : 502
Enregistré le : ven. 4 sept. 2015 - 16:40

Message » ven. 23 sept. 2016 - 9:32

Une conversion A/N ou N/A c'est 2 ou 3 millisecondes, pas plus, donc environ 5ms aller/retour. Le reste de la latence est due à d'autres paramètres.

Yannick

Avatar du membre
Messages : 4042
Enregistré le : mer. 22 sept. 2010 - 16:17
Contact :

Message » ven. 23 sept. 2016 - 10:19

Oui, des paramètres logiciels.
Image

Hobby : visiter les cabines ♥

En recherche d'emploi.
CV ICI LIEN CLIQUABLE

Fred93

Messages : 209
Enregistré le : mer. 4 déc. 2013 - 17:53
Localisation : Bobigny

Message » lun. 26 sept. 2016 - 17:01

Hello,

A tout hasard, un délai n'aurait pas été introduit volontairement pour éviter du larsen entre le micro et les enceintes qui se trouvent sans doute en arrière...?

Fred

Yannick

Avatar du membre
Messages : 4042
Enregistré le : mer. 22 sept. 2010 - 16:17
Contact :

Message » lun. 26 sept. 2016 - 18:44

Un délai n'évite jamais un larsen. Au pire, ça le retarde. Et en prime, ça complique la recherche de la source dudit larsen.
Image

Hobby : visiter les cabines ♥

En recherche d'emploi.
CV ICI LIEN CLIQUABLE