Projecteur Bauer T240 : la fixité se dégrade

Tout ce qui concerne les formats peu utilisés comme le 16 mm, le 70 mm, le 8 mm, le 9,5 mm, etc
FiatLuX

Avatar du membre
Auteur du sujet
Messages : 299
Enregistré le : sam. 1 oct. 2011 - 15:44
Localisation : Devant ou derrière un écran...

Projecteur Bauer T240 : la fixité se dégrade

Message » jeu. 2 févr. 2017 - 19:21

Bonjour à tous,

C'est le ménage de printemps, après le dépoussiérage de l'Eumig P8, je viens de dégotter pour une somme modique un Bauer T240 chez Emmaüs qui remplacera avantageusement mes S8 essoufflés...
La lampe était HS, mais ça j'en avais une sous la main, le son est nickel, la cadence 18-24 i/s aussi.
Je l'ai testé hier devant les yeux technicolorisés de mes fillettes avec une version courte de chez Film-Office de Sinbad le marin

Mon souci, c'est que je constate que rapidement en projection, la fixité se dégrade et le film vibre même après un rattrapage de boucle ( alors que en "marche arrière" il passe impeccablement)
Je suis preneur de toutes vos remarques...

MOSS

Avatar du membre
Messages : 6618
Enregistré le : sam. 9 mai 2009 - 23:12

Message » jeu. 2 févr. 2017 - 20:29

Moi j'ai une remarque: quand ça fait ça, bah c'est tout pourri.
Modifié en dernier par MOSS le jeu. 2 févr. 2017 - 20:30, modifié 1 fois.
S'il n'y a pas de solution, c'est qu'il n'y a pas de problème!

MOSS

Avatar du membre
Messages : 6618
Enregistré le : sam. 9 mai 2009 - 23:12

Message » jeu. 2 févr. 2017 - 20:30

Si tu fais une pause et que tu repars ça ne reprend pas mieux? J'ai eu ça sur un projo, c'était comme si une courroie patinait en fait, il fallait la 'raccrocher' je ne sais pas expliquer mieux.
S'il n'y a pas de solution, c'est qu'il n'y a pas de problème!

affiche-cine

Avatar du membre
Messages : 2380
Enregistré le : mar. 22 nov. 2011 - 23:51
Localisation : Paris
Contact :

Message » jeu. 2 févr. 2017 - 21:03

Il se peut que ton film soit sec...

1) essaie un autre film pour être fixé (fufufu)

2) à la sortie de la bobine débitrice, imbibe un chiffon d'essence C/Kerdane, et pince le film, si c'est le problème, ça devrait être réglé immédiatement, sinon, c'est que le problème est autre...

Ps : super projo !

FiatLuX

Avatar du membre
Auteur du sujet
Messages : 299
Enregistré le : sam. 1 oct. 2011 - 15:44
Localisation : Devant ou derrière un écran...

Message » jeu. 2 févr. 2017 - 21:28

Ben oui il a bonne réputation, et au bruit le moteur tourne nickel.
Pour 10 euros la promesse d'une félicité en S8...
Il à l'air d'avoir peu servi, j'ai même eu le micro encore emballé avec, et les pieds sont marqués par le polystyrène de son emballage.
Peut-être qu'il manque tout simplement d'exercice.
Je vais regarder ça de près ce WE, vérifier aussi le dispositif de pression du couloir et les ressorts afférents.
@Moss, non, j'ai essayé mais ça n 'a rien changé.

sylpieste

Messages : 934
Enregistré le : dim. 3 nov. 2013 - 16:11
Localisation : 31

Message » jeu. 2 févr. 2017 - 21:57

Si le projecteur n'a pas fonctionné régulièrement depuis longtemps, il faudrait le dépoussiérer, nettoyer les parties graissée et le re graisser avec de la graisse neuve. Enlever les excédent d'huile ou de gras, vérifier la tension des courroies voire les changer et après cette petite révision il devrait repartir comme au premier jour.
"Images d'argent" association loi 1901 (Sauvegarde du Patrimoine Photographique et Cinématographique Argentique), nous récupèrons tout matériel en assurant le démontage et l'enlèvement. https://www.facebook.com/imagesdargent?ref=hl

FiatLuX

Avatar du membre
Auteur du sujet
Messages : 299
Enregistré le : sam. 1 oct. 2011 - 15:44
Localisation : Devant ou derrière un écran...

Message » jeu. 2 févr. 2017 - 22:09

Le truc amusant c'est donc qu'à l'envers la qualité est remarquable :D

sylpieste

Messages : 934
Enregistré le : dim. 3 nov. 2013 - 16:11
Localisation : 31

Message » jeu. 2 févr. 2017 - 22:36

Il faut le faire tourner un peu, faire la révision et surtout bien vérifier les courroies. Il arrive qu'elles puissent patiner légèrement dans un sens et pas du tout dans l'autre.
"Images d'argent" association loi 1901 (Sauvegarde du Patrimoine Photographique et Cinématographique Argentique), nous récupèrons tout matériel en assurant le démontage et l'enlèvement. https://www.facebook.com/imagesdargent?ref=hl

JM_FP23

Avatar du membre
Messages : 660
Enregistré le : sam. 30 avr. 2011 - 12:21
Localisation : Quelqu'un pourrait rallumer la lumière ?

Message » jeu. 2 févr. 2017 - 22:58

Je n'ai plus les détails techniques de ce modèle en tête mais les projecteurs Bauer de série avant les T200 n'étaient pas équipés de débiteurs supérieurs, l'entraînement se faisant uniquement par la griffe et le débiteur inférieur donc si le film était un peu ancien ou abimé, la perte de fixité était monnaie courante. Les modèles des gammes 500 et 600 étaient mieux conçus. L'entraînement des Bauer repose sur un arbre principal mu par une unique courroie plate assez large en sortie de moteur. Il peut y avoir du patinage ici et du coup une différence de vitesse entre l'entraînement de la bobine réceptrice et des débiteurs, ce qui tire sur le film. Comme le suggère Sylpieste, un bon nettoyage en profondeur, graissage des parties mobiles (silicone sur les plastiques, lithium sur le métal) et un changement de courroie (pas facile mais faisable, Van-Eck en a en vente sur son site) ainsi qu'un bon rodage devraient redonner une seconde jeunesse à cette machine. Attention, si mes souvenirs sont bons, le presseur du couloir est un sorte de spatule métallique qui ne peut se dégager que lorsque le projecteur, une fois débranché, est enclenché en position de rembobinage. Sinon, tu risques de tirer trop fort et de flinguer la griffe. Si tout cela ne règle pas les problèmes, c'est que la griffe est probablement usée et autant chercher un autre projecteur que d'essayer de la changer.
Sur un O, à la volette...

FiatLuX

Avatar du membre
Auteur du sujet
Messages : 299
Enregistré le : sam. 1 oct. 2011 - 15:44
Localisation : Devant ou derrière un écran...

Message » sam. 4 févr. 2017 - 14:01

Merci à tous, et j'ai effectué la synthèse de vos observations et la machine est repartie bon pied bon oeil!
Je l'ai fait pas mal tourner, mais le problème persistait.
J'ai remarqué que le film vibrait à mort en entrée probablement suite à un manque de fluidité dans les engrenages du bras débiteur.
Tes remarques concernant l'absence de débiteur supérieur et le presseur de couloir sont parfaitement fondées JM_FP23.
J'ai donc nettoyé mon film, de-graissé et re-graissé les différents engrenages, wd 40 sur les ressorts et nettoyage complet du couloir ( dans la mesure de l'accessibilité ).
Je suis assez surpris de la relative qualité du don det de la fixité très correcte à présent en comparaison des modèles que j'avais précédemment ( mais qui n'étaient pas de toute jeunesse ).
Pour fêter ça, projection sauvage dans le hall du cinéma et atelier super8 inopiné pour les amateurs juvéniles!

JM_FP23

Avatar du membre
Messages : 660
Enregistré le : sam. 30 avr. 2011 - 12:21
Localisation : Quelqu'un pourrait rallumer la lumière ?

Message » sam. 4 févr. 2017 - 17:46

Magnifique !
Sur un O, à la volette...

sylpieste

Messages : 934
Enregistré le : dim. 3 nov. 2013 - 16:11
Localisation : 31

Message » sam. 4 févr. 2017 - 19:50

Et voilà ! Un peu d'huile de coude et un peu d'huile tout court et ça repart ! :mrgreen:
"Images d'argent" association loi 1901 (Sauvegarde du Patrimoine Photographique et Cinématographique Argentique), nous récupèrons tout matériel en assurant le démontage et l'enlèvement. https://www.facebook.com/imagesdargent?ref=hl

cinette

Messages : 61
Enregistré le : mer. 5 mars 2014 - 17:27
Localisation : Midi Pyrénées

Message » dim. 5 févr. 2017 - 8:55

Bonjour,
Attention à l'huile de graissage je n’emploie uniquement que de l'huile de vaseline et de la graisse blanche de plombier, on n'abime ni les caoutchouc ni les engrenages en plastique.
Bon dimanche

André