conseils pour ameliorer le son de mon projecteur DEBRIE

Tout ce qui concerne les formats peu utilisés comme le 16 mm, le 70 mm, le 8 mm, le 9,5 mm, etc
FRIPPOUILLE

Auteur du sujet
Messages : 13
Enregistré le : mer. 11 avr. 2012 - 14:47

conseils pour ameliorer le son de mon projecteur DEBRIE

Message » lun. 5 nov. 2012 - 12:55

bonjour a tous
je recherche des conseils pour ameliorer le son de mon projecteur DEBRIE
le son n'est pas tres net et difficile a conprendre ceci avec des films differents
et sur mes deux projecteurs il s ont 50 ansvos conseils seront les bien venus
gilbert

affiche-cine

Avatar du membre
Messages : 2380
Enregistré le : mar. 22 nov. 2011 - 23:51
Localisation : Paris
Contact :

Message » lun. 5 nov. 2012 - 16:33

Salut,
je ne suis pas là pour entendre ton projecteur mais depuis que jai branché les miens de la sortie ligne vers mon ampli home cinéma, le son a gagné en qualité de manière exceptionnelle... Plus aucun film n'est inaudible, même Hôtel du Nord, c'est tout dire...
Par ailleurs, assure-toi d'avoir la bonne lampe pour la lecture du son optique...

Charles

Messages : 2452
Enregistré le : ven. 6 juin 2008 - 17:07

Message » lun. 5 nov. 2012 - 17:31

FRIPPOUILLE a écrit :bonjour a tous
je recherche des conseils pour ameliorer le son de mon projecteur DEBRIE
le son n'est pas tres net et difficile a conprendre ceci avec des films differents
et sur mes deux projecteurs il s ont 50 ansvos conseils seront les bien venus
gilbert


Changer le tube optique et l’aligner. Changer les roulements du volant d'inertie et voir si le cellule n'a pas eu un coup de chaud. Si ampli à tube, refaire les filtrages.

Charles

Messages : 2452
Enregistré le : ven. 6 juin 2008 - 17:07

Message » lun. 5 nov. 2012 - 18:29

Les Debrie MB15/D16/MS24 sont d'immondes saloperies en son. La solution finaude de Debrie d'utiliser la lampe de projection comme excitatrice était une fausse bonne idée. Le tube optique et le focalisateur (ce qui fait le trait de lumière) se désagrègent avec la chaleur de la lampe et ça se finit mal. On en refabrique....
Il est très important de vérifier que la cellule reçoit 90V filtrés. Souvent les chimiques sont sec et l'ampli ronfle comme un sonneur. Et que la cellule n'a pas eu un coup de chaud. J'explique: le son devient faiblard, c'est en réalité la lampe qui noircit. Mais on monte la tension de plaque à 120 V et on flingue la cellule .

Charles

Messages : 2452
Enregistré le : ven. 6 juin 2008 - 17:07

Message » lun. 5 nov. 2012 - 22:49

Le manuel de la version anglaise du MB15 est là, avec de bons conseils pour le son:

http://www.cinerdistan.co.uk/debrie_instructions.htm (page 35).

Surtout, ne montez pas une Solar sur un Debrie. C'est un massacre assuré avec le système de lumière d'origine. On trouve les cellule gaz qui vont bien (genre 3546 ou voisines) vers 10€.

Ce que nous avons fait sur le notre, c'est un nouveau montage d'un système optique "DIY" On a monté une excitatrice laser faite maison, un tube focalisateur récupéré sur un chrono 16mm et un renvoi à la cellule Solar. Là ça marche bien car on shunte totalement leur merdique système de tube optique.

Mais c'est du boulot ... Profitez pour changer les roulements par des SKF modernes a très faible inertie.

FRIPPOUILLE

Auteur du sujet
Messages : 13
Enregistré le : mer. 11 avr. 2012 - 14:47

Message » mer. 7 nov. 2012 - 9:23

affiche-cine a écrit :Salut,
je ne suis pas là pour entendre ton projecteur mais depuis que jai branché les miens de la sortie ligne vers mon ampli home cinéma, le son a gagné en qualité de manière exceptionnelle... Plus aucun film n'est inaudible, même Hôtel du Nord, c'est tout dire...
Par ailleurs, assure-toi d'avoir la bonne lampe pour la lecture du son optique...



Bonjour
merci de ton conseil
mais a quel endroit de l'ampli du debrie as tu branché la sortie ligne
merci
gilbert

FRIPPOUILLE

Auteur du sujet
Messages : 13
Enregistré le : mer. 11 avr. 2012 - 14:47

Message » mer. 7 nov. 2012 - 9:27

merci pour vos conseils
mais je n'ose pas toucher au réglage du tube optique je pense que c'est difficile a réglé
j'aurais aimer trouver un specialiste pour mes réglages
cordialement a tous
gilbert

Charles

Messages : 2452
Enregistré le : ven. 6 juin 2008 - 17:07

Message » mer. 7 nov. 2012 - 23:02

C'est très simple à régler, au contraire. Mais à 70%, les tubes optiques sont HS et il faut les changer. 500 ou 750 w sur un tube focalisateur et un masque optique, ce n'est franchement pas un bon plan !

Charles

Messages : 2452
Enregistré le : ven. 6 juin 2008 - 17:07

Message » mer. 7 nov. 2012 - 23:15

FRIPPOUILLE a écrit :
affiche-cine a écrit :Salut,
je ne suis pas là pour entendre ton projecteur mais depuis que jai branché les miens de la sortie ligne vers mon ampli home cinéma, le son a gagné en qualité de manière exceptionnelle... Plus aucun film n'est inaudible, même Hôtel du Nord, c'est tout dire...
Par ailleurs, assure-toi d'avoir la bonne lampe pour la lecture du son optique...



Bonjour
merci de ton conseil
mais a quel endroit de l'ampli du debrie as tu branché la sortie ligne
merci
gilbert

Je crois que le problème est pris à l'envers. Si Affiche-ciné avait un mauvais son avec son ampli de MB 15, c'est que son ampli était fatigué. En général les chimiques sont sec et les valves sont pompées.

J'ai refait un HSM Universel 53 (en plus des miens) et malgré la qualité des composants et un reformage au Variac, sur les 7 chimiques HT:
- trois étaient en perdition
- un a explosé à 80 volts
- deux étaient coupés sur l'une des cosses (c'est du 16+16 µF en série pour faire 32)
- un était correct.

Donc si vous prenez le problème "dans le bon sens", vous aurez un son Debrie sortie d'usine. L’ordre est de revoir le tube optique, l'état du volant stabilisateur, s'assurer que la cellule à gaz n'est pas brûlée et revoir l'ampli de A à Z. Les schémas sont disponibles, sur toutes les puissances.

Les condensateurs aussi, ici par ex. Ne prenez pas les merdes miniature à HT, ça ne tiendra PAS.

http://die-wuestens.de/findex.htm

Si vous ne restaurez pas ces engins qui ont plus de 50 ans du début à la fin, ne vous attendez pas à avoir de bons résultats ! Les HSM se trimbalent parfois des réputations douteuses, c'est que les gens s'attendent à prendre une enchère et brancher. Cela ne marche pas comme ça, c'est trop simple.

affiche-cine

Avatar du membre
Messages : 2380
Enregistré le : mar. 22 nov. 2011 - 23:51
Localisation : Paris
Contact :

Message » jeu. 8 nov. 2012 - 1:02

Attention, il y a méprise, je n'ai jamais eu de Debrie, par "les miens", j'entendais "mes projecteurs 16mm". Pour ma part, je n'ai jamais eu que des projecteurs modernes (années 70 ou début 80) et bien sur, leurs composants ne sont pas fatigués...

Charles

Messages : 2452
Enregistré le : ven. 6 juin 2008 - 17:07

Message » jeu. 8 nov. 2012 - 6:50

Souvent, les amplis transistors de ces années là et les préamplis étaient assez limites. Ce qui peut expliquer.

Les Debrie, ça fait 45 balais que j'en bouffe et je sais où ça foire souvent. Cette idiotie du principe lampe puissance couplée avec le son est stupide. Ils avaient changé avec le XN 16, mais ce chrono n'a jamais bien marché (le mural).

Si Gilbert ne revoit pas tout le cheminement optique, mécanique et électronique du son, le résultat restera infect. Avec la notice fournie et les schémas disponibles sur le net, il n'y a aucune difficulté pour quelqu'un de moyennement bricoleur de le faire fonctionner "propre". C'est un engin tellement rustique que tout doit être soigné.

Beaucoup ont encore un HP à excitation sur les MB15. La "bobine aimant" du HP sert de self de filtrage HT. En général, le premier condensateur de filtrage morfle et on a une HT qui est faiblarde et ronflante.

A une époque, un réparateur proche de la République refaisait de MB15 avec des HP à aimants permanents. Pas toujours très bien ajustée la self: idem: la HT était dans les chaussettes. Ces vieux HP ont aussi 50 balais et souvent l'équipage mobile est décentré.

Je refais en ce moment un Ericsson 1936. Il a été remonté à blanc pour essais avant d'aller recevoir une peinture vermiculée. Où c'était une chignole immonde avec un son à peine audible, c'est devenu très acceptable. Avec les composants d'origine, donc une cellule a vide assez peu sensible.

francois

Messages : 5
Enregistré le : sam. 19 nov. 2016 - 23:46

Message » lun. 5 déc. 2016 - 21:13

bonsoir à tous,

mon Debrie 16MD tourne comme une horloge maintenant (une horloge un peu bruyante...)

n'ayant pas l'ampli d'origine, je me "débrouille" avec un Bouyer "cinéma" ; ça ronfle un peu malgré le remplacement des condensateurs de filtrage (ça doit être assez normal) ;

Résultat : la musique passe assez bien, cependant les paroles sont difficilement compréhensibles...

L'un de vous pourrait-il me donner quelques conseil quant au réglage du tube optique du projecteur ?
sur quels réglages peut-on agir ?
comment doit-on s'y prendre ?

merci d'avance de bien vouloir partager votre expérience avec moi,

bien cordialement,
FD.