besoin de conseils pour réparation debrie MB15

Tout ce qui concerne les formats peu utilisés comme le 16 mm, le 70 mm, le 8 mm, le 9,5 mm, etc
vincelh76

Auteur du sujet
Messages : 4
Enregistré le : lun. 27 janv. 2020 - 19:36

besoin de conseils pour réparation debrie MB15

Message » lun. 27 janv. 2020 - 20:17

bonjour,
je viens vers vous car j'ai un soucis avec un projecteur debrie MB15 qui appartient à mon papa depuis quelques décennies.il l'utilise de temps en temps et la semaine passée lorsqu'il a voulut l'utiliser le projecteur (enfin l'ampli) celui ci ronflait assez fort. vu que comme tout bon MB 15 qui se respecte il perd de l'huile et que celle ci coule doucement mais surement sur l'électronique j'ai tout d'abord pensé que le bain d'huile avait créé une mise à la masse et que ce ronflement provenait de la...j'ai donc nettoyé le tout à l'alcool iso et tout bien séché mais il reste encore quelques parties un peu grasse malgrés la toilette au pinceau. une fois sec et remonté nouvel essais et le ronflement est toujours la.
mon père étant agé de 77 ans et moyennement fan des forums j'ai donc cherché d'ou cela pouvait venir et en parcourant ce forum j'ai appris qu'il était probable que cela provienne du filtrage de l'ampli à lampe suite au vieillissement des condo.d'après ce que j'ai pu lire il faut que je commence par remplacer les deux condo chimique 2X16 mf 550 volts.par contre j'ai un doute...je me demande si ces condensateurs n'aurais pas un positif sur la carcasse car il y a le symbole + sur celle ci (voir photo). j'ai essayer de coller du 9 volt (la carcasse sur le négatif de la pile et les plots sur le plus de celle ci) et j'ai bien mes 9 volts qui s'affichent au multimètre sans inversion de polarité à l'affichage du multimètre...et la tension baisse progressivement.
Image
je pense me fournir ici comme préconisé dans un message que j'ai lu ici même: http://die-wuestens.de/findex.htm
je pense acheter des KON96016 est ce que cela conviendrais?
je pense changer également les deux condo jaune du même style (voir photo)
Image
pensez vous que cela va suffire ou y a t'il d'autres condensateurs à changer?
enfin dernière question (pour le moment...LOL) quel produit pourrais je utiliser pour dégraisser totalement l'ensemble des composants et du chassis.
j'espére que mes questions retiendrons votre attention,merci d'avance. vincent.

sylpieste

Messages : 1319
Enregistré le : dim. 3 nov. 2013 - 16:11
Localisation : 31
Contact :

Message » mar. 28 janv. 2020 - 10:13

C'est sur que sur ces vieux amplis les condensateurs sont le premier problème auquel il faut remédier.
je commencerai pas ça et surement l'amélioration sera déjà bien nette.
A suivre ...
"Images d'argent" association loi 1901 (Sauvegarde du Patrimoine Photographique et Cinématographique Argentique), nous assurons le démontage et l'enlèvement de matériel pour restauration et expositions. https://www.facebook.com/imagesdargent/

vincelh76

Auteur du sujet
Messages : 4
Enregistré le : lun. 27 janv. 2020 - 19:36

Message » mar. 28 janv. 2020 - 15:33

sylpieste a écrit :C'est sur que sur ces vieux amplis les condensateurs sont le premier problème auquel il faut remédier.
je commencerai pas ça et surement l'amélioration sera déjà bien nette.
A suivre ...

j'ai commandé les 4 condo et je verrais bien,pas d'idée sur la possibilité que sur ce projecteur est un + à la masse? j'y crois pas vraiment mais le symbole + sur la carcasse du condo me turlupine.
;-) , vincent.

Cinémachin

Messages : 31
Enregistré le : mar. 16 avr. 2019 - 21:43
Localisation : Auvergne

Message » mar. 28 janv. 2020 - 19:22

Bonjour,
Le plus prudent est reprendre le schéma électronique de l'ampli pour voir où sont les polarités. On trouve des schémas d'amplis Debrie sur Film-tech :

http://www.film-tech.com/warehouse/manu ... eD16_s.pdf


et également sur le présent forum, voir :

viewtopic.php?t=7229&start=15

Cordialement

vincelh76

Auteur du sujet
Messages : 4
Enregistré le : lun. 27 janv. 2020 - 19:36

Message » mer. 29 janv. 2020 - 9:22

merci pour votre réponse, d'aprés les composants présents il semblerait que la version de l'ampli soit une MK3.c'est une avancée parce que le schema que j'avais n'était pas le bon....en revanche aucune polarité n'est indiquée sur le schema et dans les commentaires rien ne m'indique que le négatif ou le positif soit à la masse.après je me dit que la carcasse des deux condo jaune est elle aussi reliè à la masse de l'ampli et je ne suis pas sur que ce genre de condo est existé avec un + sur la carcasse.bref je patauge....pas simple de s'y retrouver avec de l'électronique aussi ancienne.
cordialement,vincent.

vincelh76

Auteur du sujet
Messages : 4
Enregistré le : lun. 27 janv. 2020 - 19:36

Message » dim. 9 févr. 2020 - 17:39

petit retour sur le changement des condensateurs du debrie. j'ai remplacé les deux condensateurs 2 X 16mf par deux neuf de la ref citée plus haut,les filetages des supports était plus gros mais comme je dispose d'un tour j'ai allésé les deux supports et re taraudé à 18 X150 pour recevoir les nouveaux condensateurs et j'ai aussi changé les deux condo jaune (25mf 25v) par la même occasion. le négatif était bien à la masse finalement et tout refonctionne parfaitement,d'après le paternel le son est même meilleurs qu'avant.
merci pour votre aide,vincent.

alfred47

Messages : 1
Enregistré le : jeu. 4 juin 2020 - 12:33

Message » mer. 10 juin 2020 - 17:17

Bonjour,
Le plus prudent est reprendre le schéma électronique de l'ampli pour voir où sont les polarités. On trouve des schémas d'amplis Debrie sur Film-tech :

http://www.film-tech.com/warehouse/manu ... eD16_s.pdf


et également sur le présent forum, voir :

viewtopic.php?t=7229&start=15

Cordialement

merci
Je cherchais juste quelque chose de similaire à ce schéma