Mise à jour du forum

Discussions en rapport avec le cinéma et les techniques cinématographiques.
MOSS

Avatar du membre
Messages : 6616
Enregistré le : sam. 9 mai 2009 - 23:12

Re: Mise à jour du forum

Message » sam. 11 mars 2017 - 14:35

Eh bien... juste: bon courage à toi! ^^
S'il n'y a pas de solution, c'est qu'il n'y a pas de problème!

Madison

Avatar du membre
Messages : 6386
Enregistré le : jeu. 19 mars 2009 - 22:13

Message » sam. 11 mars 2017 - 22:27

Merci pour TOUT Rem :D , et en effet... bon courage !
" FAKE IT TILL YOU MAKE IT ! "

petitG

Avatar du membre
Messages : 157
Enregistré le : mer. 4 mars 2015 - 19:23
Localisation : Lyon

Message » dim. 12 mars 2017 - 8:47

Tout pareil que tout le monde, Merci pour tout ce travail et bon courage !

FiatLuX

Avatar du membre
Messages : 298
Enregistré le : sam. 1 oct. 2011 - 15:44
Localisation : Devant ou derrière un écran...

Message » dim. 12 mars 2017 - 19:56

mille mercis à l'administrateur

Coeur Noir

Avatar du membre
Messages : 3301
Enregistré le : lun. 2 mars 2009 - 10:16
Localisation : Maine et Loire - France
Contact :

Message » jeu. 16 mars 2017 - 0:42

Oh, hostingpics pour héberger les images…

sylpieste

Messages : 932
Enregistré le : dim. 3 nov. 2013 - 16:11
Localisation : 31

Message » jeu. 16 mars 2017 - 10:51

Bon courage et un grand merci pour tout ce boulot.
Pour héberger des images ? Une évolution/modification est elle prévue ?
"Images d'argent" association loi 1901 (Sauvegarde du Patrimoine Photographique et Cinématographique Argentique), nous récupèrons tout matériel en assurant le démontage et l'enlèvement. https://www.facebook.com/imagesdargent?ref=hl

Coeur Noir

Avatar du membre
Messages : 3301
Enregistré le : lun. 2 mars 2009 - 10:16
Localisation : Maine et Loire - France
Contact :

Message » jeu. 16 mars 2017 - 13:13

Il y avait la boîte à images ( qui stockait sur le.s serveur.s du forum je suppose ) maintenant c'est HostingPics qui est proposé.

J'ai noté ça car j'utilise souvent hostingpics et que - private joke inside - Vekoma n'aime pas ;-)

sylpieste

Messages : 932
Enregistré le : dim. 3 nov. 2013 - 16:11
Localisation : 31

Message » jeu. 16 mars 2017 - 16:24

Coeur Noir a écrit :Il y avait la boîte à images ( qui stockait sur le.s serveur.s du forum je suppose ) maintenant c'est HostingPics qui est proposé.

J'ai noté ça car j'utilise souvent hostingpics et que - private joke inside - Vekoma n'aime pas ;-)


003654 Ha ? Je ne connais pas ! Et on est obligé d'utiliser ça ? Sinon quelle alternative pour publier des photos maintenant ?
Je suis allé sur le site et j'ai ouvert un compte mais je n'ai pas saisi comment je vais publier des photos depuis ce compte vers le forum ... (faut dire que je n'ai pas non plus encore mis des photos sur Hosting Pics)
"Images d'argent" association loi 1901 (Sauvegarde du Patrimoine Photographique et Cinématographique Argentique), nous récupèrons tout matériel en assurant le démontage et l'enlèvement. https://www.facebook.com/imagesdargent?ref=hl

Coeur Noir

Avatar du membre
Messages : 3301
Enregistré le : lun. 2 mars 2009 - 10:16
Localisation : Maine et Loire - France
Contact :

Message » ven. 17 mars 2017 - 23:37

Bah sur ce forum comme sur les autres le principe reste le même : il faut d'abord héberger tes images sur un serveur « en ligne » sur l'internet
( exemples : http://pix.toile-libre.org/ http://imagik.fr/ http://www.casimages.com/ http://www.hostingpics.net/ ou ton propre serveur en ligne )

Une fois hébergée, un lien direct pointant vers cette image t'est fourni, à recopier ici dans le corps du message, entre balises « images »

Code : Tout sélectionner

[img]http://img8.hostingpics.net/pics/414153m_Peter_Pan___Walt_Disney___1953.jpg[/img]

Ce qui donne :
Image

La plupart du temps ces services fournissent un lien vers une « vignette », qui est préférable. Chez hostingpics ça ressemble à :

Code : Tout sélectionner

[url=http://www.hostingpics.net/viewer.php?id=414153m_Peter_Pan___Walt_Disney___1953.jpg][img]http://img8.hostingpics.net/thumbs/mini_414153m_Peter_Pan___Walt_Disney___1953.jpg[/img][/url]

Dans le cas des vignettes, tu copies-colles directement le lien ( les balises « images » y sont déjà incluses ).
Ce qui donne :
Image

sylpieste

Messages : 932
Enregistré le : dim. 3 nov. 2013 - 16:11
Localisation : 31

Message » sam. 18 mars 2017 - 10:09

Merci Cœur Noir ;)
Effectivement c'est simple, je suis quelque fois dépassé par ce qui est trop facile :mrgreen:
"Images d'argent" association loi 1901 (Sauvegarde du Patrimoine Photographique et Cinématographique Argentique), nous récupèrons tout matériel en assurant le démontage et l'enlèvement. https://www.facebook.com/imagesdargent?ref=hl

Coeur Noir

Avatar du membre
Messages : 3301
Enregistré le : lun. 2 mars 2009 - 10:16
Localisation : Maine et Loire - France
Contact :

Message » jeu. 23 mars 2017 - 13:15

Depuis la mise à jour du forum est-ce que vous constatez parfois des difficultés d'accès, notamment à la page index du forum ?

Idem lors du post d'un message, l'envoi semble prendre du temps…

sylpieste

Messages : 932
Enregistré le : dim. 3 nov. 2013 - 16:11
Localisation : 31

Message » jeu. 23 mars 2017 - 14:11

Coeur Noir a écrit :Depuis la mise à jour du forum est-ce que vous constatez parfois des difficultés d'accès, notamment à la page index du forum ?

Idem lors du post d'un message, l'envoi semble prendre du temps…

Personnellement non, cela fonctionne normalement :mrgreen:
"Images d'argent" association loi 1901 (Sauvegarde du Patrimoine Photographique et Cinématographique Argentique), nous récupèrons tout matériel en assurant le démontage et l'enlèvement. https://www.facebook.com/imagesdargent?ref=hl

rem

Auteur du sujet
Administrateur
Messages : 989
Enregistré le : dim. 25 mars 2007 - 21:35

Message » jeu. 23 mars 2017 - 17:23

Tout fonctionne normalement de mon côté

petitG

Avatar du membre
Messages : 157
Enregistré le : mer. 4 mars 2015 - 19:23
Localisation : Lyon

Message » jeu. 23 mars 2017 - 17:26

Pas remarqué non plus de lenteurs que ce soit du boulot (câble) ou de chez moi (fibre optique).

Coeur Noir

Avatar du membre
Messages : 3301
Enregistré le : lun. 2 mars 2009 - 10:16
Localisation : Maine et Loire - France
Contact :

Message » jeu. 23 mars 2017 - 21:21

Ok, merci… Apparemment un petit « Supprimer les cookies du forum » ( tout en bas de la page ) a résolu mes soucis d'accès…